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File Menu Commands

The File Menu commands are briefly explained below.    For more specific instructions on a command 
listed, click on the topic in the "Related Topics" section at the bottom of this help text. 

Open
Select a clipart image from a list of file names.    Be sure that the Incredible Clipart CD is in your CD drive. 
Note that this program only opens Incredible Clipart Images.    

FastFind
Displays 15 "thumbnail" images on the screen at a time.    From the FastFind screen, each image 
displayed can be either exported or opened and displayed full screen.    Use the Search feature to limit the
types of images displayed according to category and/or a keyword search.

Export
Exports the currently selected image to your choice of the following file formats:

BMP Windows bitmap 
PCX PC Paintbrush
TIF Tagged image file format
WMF        Windows metafile format

Be sure to enter a file name and extension when exporting files.    

Exit
Quits Incredible Clipart.

Related Topics:
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Image Menu Commands

All the Image Menu commands modify the clipart image currently displayed.    The image can then be 
exported using these new settings.

Rotate
Rotations of 90, 180, 270 degrees are available as well as Flip Horizontal and Flip Vertical.    Rotating an 
image turns the image counter clockwise, while flipping an image actually produces a mirror effect in the 
direction selected. 

Color 
There are four modes in which clipart can be displayed: 256 colors, 16 colors, gray scale, or black and 
white.      Each clipart image is opened and displayed in 256 colors by default.    You can also select 
whether dithering is used when converting to color depths other than 256.    For example dithering can 
produce a smooth color transition when you need to convert a complicated 256 color image to 16 colors.   
Take a look and compare the results you receive when dithering is set both on and off.      Remember 
dithering only effects color levels other than 256.

Resize
This option opens the Resize Dialog Box, which allows you to adjust the image dimensions by entering 
new width and height values in pixels. 

Revert to Original Settings
This will reopen the clipart image with its default settings for color, rotation, and size.

Related Topics:
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FastFind Commands

From the FastFind screen you can select clipart visually from the "thumbnail" images displayed, open an 
image full screen, use the search feature, and export selected images. 

The Incredible Clipart CD contains 500 images.    The thumbnail previews are displayed in "pages"    of 15 
images at a time.    Click on an image once to select it or click on the button below an image to display it 
full screen.

At the top of the FastFind screen you will find the following information describing the currently selected 
image and search options:

Current Image

Name
The name of the currently selected FastFind image.    You will also find a blue frame surrounding 
the current image.

Category
The category the currently selected image belongs too.      

Search Options

Category
The current category being displayed.    This can be changed by clicking on the Search button.    
For instance you can view all the images containing animals by setting    the Search category to 
'Animals'.    The Search feature is explained in more detail below.

Key Symbol
If the key symbol is displayed in yellow, then the Search options contain a Keyword Search.    This
will limit the number of images being displayed to only those which represent the currently 
selected keywords.    If the key symbol is gray, there are no keywords in use.    The Search feature
is explained in more detail below.

The following features are available by clicking on the FastFind buttons:

FastFind Buttons

Page Up and Page Down
Click on the Page Up and Page Down buttons to move between each page of clipart images.

Display
The Display button opens the currently selected image,    which you can then modify and export.

Search
Click the search button to open up the Search Dialog Box.    This feature allows you to view clipart
images by categories such as 'Transportation' or 'Sports'.    In addition a keyword search is 
available to view images according to selected words such as 'Dog' or 'Baseball'.

Export
Export will open the Clipart Export Dialog Box.    Use this to set image attributes and export clipart
in various file formats.





Open a Clipart Image

Each clipart image can be opened from the File Menu (which references file names)    or the FastFind 
Screen which displays small previews of the images called "thumbnails".    Each option is detailed below. 

Opening an image from the File Menu.

1.    Select Open from the File Menu.

2.    Highlight an image name shown in the list box.

3.    Click the OK button.

Or

Opening an image using the FastFind Screen.

1.    Select FastFind from the File Menu.

2.    Select the page of thumbnails which contains the desired image using the Page Up and Page 
Down buttons and/or the Search button. 

3.    Click on the button below the image you wish to open.

Or

Use the tab keys to highlight the desired image and press Alt-D for Display.

Related Topics
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View Clipart Thumbnails

To display 15 images on the screen at one time, view the clipart thumbnails by selecting Fast
Find from the Main Menu.    There are 500 images in all on your Incredible Clipart CD.    To narrow down 
the number of images displayed click on the Search button found on the FastFind Screen.    The Search 
feature will allow you to view only those images that correspond to a particular category such as 
'Transportation' or 'Sports'.      The Search feature additionally lets you specify keywords to really nail 
down the images you need.    Instead of viewing every image in the sports category you could enter in 
'Baseball' and Incredible Clipart will then display thumbnails of only images which relate to the game of 
baseball.    

Related Topics
FastFind Commands



Export a Clipart Image

You can export Incredible Clipart images for use with other applications that support graphics.    To export 
an image, follow the steps below: 

1.    Open the file to be exported using the Open command in the File Menu. 

2.    Modify the image if necessary by using the Image Menu to change color, rotation or size. 

3.    Select Export from the File Menu

4.    From the Export Dialog Box, set the Files of Type option (in the lower left corner) to the type of 
file you wish to export.    Set the Drive option to the disk drive corresponding to where you want 
the file to be stored.    Next, set the Directory by clicking on the folder with the name of the 
directory where you want the image to be stored.    If your directory name is not shown, use the 
scroll bars to scroll to the top of the directory listing.    Double click on the top folder that shows C:\
next to it (or the letter corresponding to your hard drive).    This will list all directories on that drive. 
Now, scroll to the directory of your choice and double-click.    Finally, click in the File Name area 
and type a valid file name.    It is important to enter a file name extension (the three letters that 
follow the period) which corresponds to your selection in Select Files of Type.    

          If you select a file format other than Windows Metafile the image will be exported just as you 
see it displayed in the main screen.      The Windows Metafile format will export the image as it 
was originally created discarding any changes you may have made.    The advantage to choosing 
this format is that Metafiles are vector based images rather than raster based. Simply put, vector 
based images can be resized to any dimension without loosing image quality.    If you need an 
image with dimensions greater than 800 X 600 pixels export the image as a Windows Metafile 
and then resize it in your target application.    If you have used Incredible Clipart to manipulate an 
image,    such as changing colors, rotation or size,    export the image using another format such 
as Windows Bitmap.

Or

1.    Click on FastFind from the Main Menu.

2.    Click once on the thumbnail of the image you wish to export.

3.    Click the Export button

4.    The Clipart Export Dialog Box allows you to choose the size and color format, and rotation of the 
exported image.    Click on the Size button to modify the resolution in pixels of the exported file.    
If you will be displaying the image on screen, one of the lower or medium resolutions is usually 
more suitable.    If you will be printing the image on a laser printer at 300 dpi, keep in mind that to 
match the maximum quality of the laser printer, your exported image must contain enough "dots" 
to fill an inch with 300.    Therefore if the printed image will be 2" across, the proper export size 
should have a horizontal resolution not less than 600 (2" x 300 dots per inch).    (The horizontal 
resolution is always expressed first.)        The Clipart Export Dialog Box also allows you to select 
color format and rotation for the exported image.

6.    Click on OK to save your export selections.    

7.    From the Export Dialog Box, set the Files of Type option (in the lower left corner) to the type of 
file you wish to export.    Set the Drive option to the disk drive corresponding to where you want 
the file to be stored.      Next, set the Directory by clicking on the folder with the name of the 
directory where you want the image to be stored.    If your directory name is not shown, use the 



scroll bars to scroll to the top of the directory listing.    Double click on the top folder that shows C:\
next to it (or the letter corresponding to your hard drive).    This will list all directories on that drive. 
Now, scroll to the directory of your choice and double-click.    Finally, click in the File Name area 
and type a valid file name.    It is important to enter a file name extension (the three letters that 
follow the period) which corresponds to your selection in Select Files of Type.    

          If you select a file format other than Windows Metafile the image will be exported just as you 
see it displayed in the main screen.    The Windows Metafile format will export the image as it was
originally created discarding any changes you may have made.    The advantage to choosing this 
format is that Metafiles are vector based images rather than raster based. Simply put, vector 
based images can be resized to any dimension without loosing image quality.    If you need an 
image with dimensions greater than 800 X 600 pixels export the image as a Windows Metafile 
and then resize it in your target application.    If you have used Incredible Clipart to manipulate an 
image,    such as changing colors, rotation or size,    export the image using another format such 
as Windows Bitmap.

Related Topics
Image Menu Command



Modify Clipart Image Color Format

There are four modes in which clipart can be displayed: 256 colors, 16 colors, gray scale, or black and 
white.    Each clipart image is opened and displayed in 256 colors by default.    You can also select 
whether dithering is used when converting to color depths other than 256.    For example dithering can 
produce a smooth color transition when you need to convert a complicated 256 color image to 16 colors.   
Take a look and compare the results you receive when dithering is set both on and off.      Remember 
dithering only effects color levels other than 256.

To change the clipart color format, Open an image and follow the instructions below: 

1.    From the Main Menu, choose Image, Color. 

2.    Click on the option that describes the color format of your preference.

The color format can also be selected in the Clipart Export Dialog Box when you export an image directly 
from the FastFind Screen.

Related Topics
Image Menu Commands
Export a Clipart Image



Resize a Clipart Image 

To resize a clipart image:

1.      Choose Resize from the Image menu.    This will open the Resize Dialog Box.

2.      Change the values in the Width or Height boxes. If the Maintain Aspect Ratio box is 
checked,    the    values in Width and Height adjust together in the same proportions. 

3.      Click on the X 2 or    / 2    buttons to quickly multiply both the width and height values by 2 or 
divide the values in half respectively.    

If you enter a value greater than the maximum size available for the image you will receive a warning 
message and the values will be set to the maximum settings automatically.    Note: If you need to export 
the clipart image with a resolution greater than the maximum value,    export the image as a Windows 
Metafile.    You can then pull the exported image into your target application and then resize the image to 
the desired resolution without loosing image quality.

The image size can also be set using the Clipart Export Dialog Box when you export an image directly 
from the FastFind Screen.

Related Topics
Image Menu Commands
Export a Clipart Image



Rotate a Clipart Image

Rotations of 90, 180, and    270 degrees are available as well as Flip Horizontal and Flip Vertical.    
Rotating an image turns the image counter clockwise, while flipping an image actually produces a mirror 
effect in the direction selected.    By default each image is opened in its original orientation.    

To rotate or flip an image, follow the instructions below: 

1.    With an image displayed choose Image from the Main Menu. 

2.    Click on Rotate.

3.    Select the rotation option of your choice.

Image rotation can also be selected in the Clipart Export Dialog Box when you export an image directly 
from the FastFind Screen.

 

Related Topics
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Search for a Clipart Image

The Search feature is a powerful tool for quickly and easily finding the clipart you need.    By using a 
combination of categories and keywords you can make your search as broad as all 500 images and as 
narrow as all Transportation clipart containing cars.

Category
Click on the clipart category to be displayed.    Choose from 'All' or select from one of the following 
categories:

Animals
Art Gallery
Borders
Graphics
Music
Party
People
Plants
Potpourri
Scenery
Sports
Structures
Transportation

Keywords
Use the keywords option to limit the clipart displayed to only those in the category selected which also 
match the current keywords.    For example: setting Category to Animals and Keywords to 'cat' would 
display thumbnails of all the images in Animals category which also contain cats.    By keeping 'cat' as 
your Keyword and setting Category to All, Incredible Clipart would expand the search for cats to include 
all other categories.    Use commas to separate multiple keywords.

Match Whole Word Only 
Check this box to control how keywords matching is performed.    For example using a keyword of 'Fish' 
will yield the following matches depending on whether Match Whole Word Only is checked on or off:

Keyword = Fish

Match Whole Word Only Box Images Keywords Matched

Checked Fish
Unchecked Fish, Fishing, Fisherman

Related Topics
FastFind Commands




